From Second Life Wiki
Revision as of 17:54, 5 September 2008 by Kaluura Boa (Talk | contribs)

Jump to: navigation, search

Not so important, actually. This style makes for less readable code. I'd rather see "case" conditional added before C style conditionals. --Clang Bailey 16:48, 19 December 2007 (PST)

You can already do such a thing with regular LSL: <lsl>llSay(1, "This is " + llList2String(["false", "true"], (a == 0)) );</lsl> --Kaluura Boa