Difference between revisions of "Talk:Windows Vista"

From Second Life Wiki
Jump to: navigation, search
(Added 2 notes: a video driver upgrade and problems using non-Administrator account)
Line 22: Line 22:
 
==== More info ====  
 
==== More info ====  
 
SL failed to run with the default driver. I modded ATI Catalyst 7.8 with the free tool from [http://www.driverheaven.net/modtool/ Driver Heaven] (took me less than 10 minutes). The instructions says to install MSXML 4.0 - I installed MSXML 6.0 and ran the tool without problems.
 
SL failed to run with the default driver. I modded ATI Catalyst 7.8 with the free tool from [http://www.driverheaven.net/modtool/ Driver Heaven] (took me less than 10 minutes). The instructions says to install MSXML 4.0 - I installed MSXML 6.0 and ran the tool without problems.
 +
 +
=== [[User:Benja Kepler|Benja Kepler]] ===
 +
==== Summary ====
 +
Catalyst 7.3+ upgrade recommended by AMD for viewer crash when using Catalyst 7.1 and Vista
 +
==== System ====
 +
Dell Dimension C521
 +
* CPU: AMD (Unknown model) (2304 MHz)
 +
* Memory: 2046 MB
 +
* OS Version: Microsoft Windows Vista  (Build 6000)
 +
* Graphics Card Vendor: ATI Technologies Inc.
 +
* Graphics Card: Radeon X1300/X1550 Series 
 +
==== More info ====
 +
The first time I tried SL on my Vista machine, the viewer crashed. I found this on the AMD support website
 +
* [http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=25826 737-25826: ATI Radeon Graphics Cards - SecondLife Crashes Immediately on Starting]
 +
 +
After updating to Catalyst 7.4 I was able to load SL.
 +
==== Summary ====
 +
Various problems using non-Administrator account in Vista
 +
==== System ====
 +
as above
 +
==== More info ====
 +
Strange things seemed to happen using a non-Administrator account under Vista that went away, with the same viewer, when run under Administrator, such as:-
 +
* {{jira|VWR-953}} Separate XML settings file not created
 +
* {{jira|VWR-1269}} Video slider is blank
 +
 +
While logged into the non-Administrator account, the view can be run 'As Administrator', as well as logging into Administrator to run it from there.

Revision as of 15:22, 28 August 2007

Personal experiences

We're just getting this started, and hope to better organize this over time. If you're having problems, please copy and paste the wiki-code below- if you know other Residents having the same problem as you encourage them to post here.

=== ~~~ === ==== Summary ==== (Replace this text with a summary of your issue) ==== System ==== (Copy and paste from Help menu > About Second Life) ==== More info ==== (Add Links to screenshots and JIRA (Issue Tracker) bugs using the JIRA template)

Ey Ren

Summary

Success running SL under Vista

System

ASUSTEK G2 Laptop

  • CPU: Intel Core 2 Series Processor (1994 MHz)
  • Memory: 2047 MB
  • OS Version: Microsoft Windows Vista (Build 6000)
  • Graphics Card Vendor: ATI Technologies Inc.
  • Graphics Card: ATI MOBILITY RADEON X1700

More info

SL failed to run with the default driver. I modded ATI Catalyst 7.8 with the free tool from Driver Heaven (took me less than 10 minutes). The instructions says to install MSXML 4.0 - I installed MSXML 6.0 and ran the tool without problems.

Benja Kepler

Summary

Catalyst 7.3+ upgrade recommended by AMD for viewer crash when using Catalyst 7.1 and Vista

System

Dell Dimension C521

  • CPU: AMD (Unknown model) (2304 MHz)
  • Memory: 2046 MB
  • OS Version: Microsoft Windows Vista (Build 6000)
  • Graphics Card Vendor: ATI Technologies Inc.
  • Graphics Card: Radeon X1300/X1550 Series

More info

The first time I tried SL on my Vista machine, the viewer crashed. I found this on the AMD support website

After updating to Catalyst 7.4 I was able to load SL.

Summary

Various problems using non-Administrator account in Vista

System

as above

More info

Strange things seemed to happen using a non-Administrator account under Vista that went away, with the same viewer, when run under Administrator, such as:-

  • VWR-953 Separate XML settings file not created
  • VWR-1269 Video slider is blank

While logged into the non-Administrator account, the view can be run 'As Administrator', as well as logging into Administrator to run it from there.