キーボードショートカットキー完全一覧

From Second Life Wiki

メインページ > ヘルプポータル > ビュワー > キーボードショートカットキー完全一覧 (Redirected from All keyboard shortcut keys/ja)
Jump to: navigation, search

このページには Second Life ビューアのキーボードショートカットキーの総覧が載っています。ほとんど使われることのないものも載っています。

頻繁に使われるショートカットキーの一覧は、Keyboard shortcut keys を参照してください。新しいショートカットが出てきたときのために、Shortcuts SL-UX を参照して異なるオペレーティングシステムでトラブルを起こすことがないようにしてください。

メニュー

ボックス矢印をクリックすると列で並べ替えます
キー ビューア 1 ビューア 2
Ctrl-U ファイル > アップロード > 画像... アドバンス > ショートカット > 画像 (メイン画面)
ファイル > アップロード > 画像 (持ち物ウィンドウ)
Ctrl-W ファイル > ウィンドウを閉じる アドバンス > ショートカット > ウィンドウを閉じる
Ctrl-Shift-W ファイル > 全てのウィンドウを閉じる アドバンス > ショートカット > 全てのウィンドウを閉じる
Ctrl-Shift-S ファイル > スナップショットを撮る 世界 > スナップショット
Ctrl-` ファイル > スナップショットをディスクに保存 アドバンス > ショートカット > スナップショットをディスクに保存する
Ctrl-Q ファイル > 終了 ミー > Second Life を終了
Ctrl-Z 編集 > 元に戻す 制作 > 編集 > 元に戻す
Ctrl-Y 編集 > やり直し 制作 > やり直し
Ctrl-X 編集 > カット 制作 > 編集 > 切り取り
Ctrl-C 編集 > コピー 制作 > 編集 > コピー
Ctrl-V 編集 > 貼り付け 制作 > 編集 > 貼り付け
Del 編集 > 削除 制作 > 編集 > 削除
Ctrl-F 編集 > 検索... アドバンス > ショートカット > 検索
Ctrl-A 編集 > すべてを選択 制作 > 編集 > すべて選択
Ctrl-E 編集 > 選択解除 制作 > 編集 > 選択解除
Ctrl-D 編集 > 複製 制作 > 編集 > 複製
Ctrl-G 編集 > ジェスチャー... ミー > ジェスチャー
Ctrl-Shift-F 編集 > フレンド... コミュニケーション > フレンド
Ctrl-P 編集 > 環境設定... ミー > 環境設定
M 表示 > 一人称視点(マウスルック) アドバンス > ショートカット > 一人称視点
B 表示 > 制作ツール 制作 > 制作
Alt-Shift-F 表示 > ジョイスティック操作 アドバンス > ショートカット > ジョイスティックフライカム
Esc 表示 > 表示をリセット アドバンス > ショートカット > 表示をリセットする
Ctrl-\ 表示 > 最後のチャットを閲覧 アドバンス > ショートカット > 最後の発言者を見る
Ctrl-H 表示 > ローカル・チャット コミュニケーション > 近くのチャット
Ctrl-Shift-A ~ コミュニケーション > 近くにいる人
Ctrl-T 表示 > コミュニケーション ~(未使用)
Ctrl-I 表示 > 持ち物 ミー > 持ち物 (サイドバー)
Ctrl-Shift-I ~(未使用) ミー > 持ち物 (独立したウィンドウ)
Ctrl-M 表示 > 世界地図 世界 > 世界地図
Ctrl-Shift-M 表示 > ミニマップ 世界 > ミニマップ
Ctrl-Shift-1 表示 > 地域の統計情報 アドバンス > パフォーマンスツール > 統計バー
Ctrl-Alt-Shift-P 表示 > 土地の境界線 世界 > 表示 > プロパティ境界線
Ctrl-Shift-T 表示 > ヒントのポップアップ > ヒントを表示 ~(未使用, デバッグ設定の ShowHoverTips を使用してください)
Ctrl-Alt-T 表示 > 透明オブジェクトを強調表示 アドバンス > ハイライトと目に見えるもの > 透明部分をハイライトする
Ctrl-Alt-Shift-N 表示 > ビーコン(標識) 世界 > 表示 > ビーコン(標識)
Alt-Shift-H 表示 > HUD装着物を表示 アドバンス > ハイライトと目に見えるもの > HUD を表示する
Ctrl-0 表示 > カメラ・ズームイン アドバンス > ショートカット > ズームイン
Ctrl-9 表示 > カメラ・デフォルト アドバンス > ショートカット > ズーム(デフォルト)
Ctrl-8 表示 > カメラ・ズームアウト アドバンス > ショートカット > ズームアウト
Alt-Enter 表示 > [全画面表示] アドバンス > ショートカット > 全画面表示 (ショートカットなし)
Enter 世界 > チャット ~(チャットバーにフォーカス)
Ctrl-R 世界 > 常に走る アドバンス > ショートカット > 常に走る
Home 世界 > 飛行 アドバンス > ショートカット > Fly
Ctrl-Shift-H 世界 > ホームにテレポート 世界 > ホームにテレポート
Ctrl-Shift-Y 世界 > 環境の設定 > 正午 世界 > 太陽 > 正午
Ctrl-Shift-N 世界 > 環境の設定 > 日没 世界 > 太陽 > 日没
Ctrl-1 ツール > ツールを選ぶ > フォーカス 制作 > 制作ツールを選択する > フォーカスツール
Ctrl-2 ツール > ツールを選ぶ > 移動 制作 > 制作ツールを選択する > 移動ツール
Ctrl-3 ツール > ツールを選ぶ > 編集 制作 > 制作ツールを選択する > 編集ツール
Ctrl-4 ツール > ツールを選ぶ > 作成 制作 > 制作ツールを選択する > 作成ツール
Ctrl-5 ツール > ツールを選ぶ > 土地 制作 > 制作ツールを選択する > 土地ツール
G ツール > グリッドにスナップ 制作 > オプション > グリッドポイントにスナップする
Shift-X ツール > オブジェクトのXY移動をグリッドに合わせる 制作 > オプション > オブジェクトの XY 軸をグリッドにスナップする
Shift-G ツール > グリッドをオブジェクトの位置基準で再設定 制作 > オプション > 選択をグリッドに使用する
Ctrl-Shift-B ツール > グリッドのオプション... 制作 > オプション > グリッドオプション
Ctrl-L ツール > リンク 制作 > リンク
Ctrl-Shift-L ツール > リンク解除 制作 > リンクを外す
H ツール > 選択対象に視点移動 制作 > 選択したものに焦点を合わせる
Shift-H ツール > 選択範囲にズームイン 制作 > 選択したものをズームする
Ctrl-. ~ 制作 > リンクした部分を選択する > 次の部分を選択する
Ctrl-, ~ 制作 > リンクした部分を選択する > 前回の部分を選択する
Ctrl-Shift-. ~ 制作 > リンクした部分を選択する > 次の部分を含める
Ctrl-Shift-, ~ 制作 > リンクした部分を選択する > 前回の部分を含める
F1 ヘルプ > Second Life ヘルプ ヘルプ > Second Life について
Ctrl-Shift-2 Advanced > Consoles > Frame Console ~(未使用)
Ctrl-Shift-3 Advanced > Consoles > Texture Console 開発 > コンソール > テクスチャのコンソール
Ctrl-Shift-4 Advanced > Consoles > Debug Console 開発 > コンソール > デバッグコンソール
Ctrl-Shift-9 Advanced > Consoles > Fast Timers 開発 > コンソール > ファーストタイマー
Ctrl-Shift-0 Advanced > Consoles > Memory ~(未使用)
Ctrl-Shift-F2 Advanced > Reload personal settings overrides ~(未使用?)
Ctrl-Alt-Shift-1 Advanced > Rendering > Types > Simple アドバンス > レンダリング(種類) > シンプル
Ctrl-Alt-Shift-2 Advanced > Rendering > Types > Alpha アドバンス > レンダリング(種類) > アルファ
Ctrl-Alt-Shift-3 Advanced > Rendering > Types > Tree アドバンス > レンダリング(種類) > 木
Ctrl-Alt-Shift-4 Advanced > Rendering > Types > Character アドバンス > レンダリング(種類) > アバター
Ctrl-Alt-Shift-5 Advanced > Rendering > Types > SurfacePatch アドバンス > レンダリング(種類) > 地表
Ctrl-Alt-Shift-6 Advanced > Rendering > Types > Sky アドバンス > レンダリング(種類) > 空
Ctrl-Alt-Shift-7 Advanced > Rendering > Types > Water アドバンス > レンダリング(種類) > 水
Ctrl-Alt-Shift-8 Advanced > Rendering > Types > Ground アドバンス > レンダリング(種類) > 地面
Ctrl-Alt-Shift-9 Advanced > Rendering > Types > Volume アドバンス > レンダリング(種類) > ボリューム
Ctrl-Alt-Shift-0 Advanced > Rendering > Types > Grass アドバンス > レンダリング(種類) > 草
Ctrl-Alt-Shift-- Advanced > Rendering > Types > Clouds アドバンス > レンダリング(種類) > 雲
Ctrl-Alt-Shift-= Advanced > Rendering > Types > Particles アドバンス > レンダリング(種類) > パーティクル
Ctrl-Alt-Shift-\ Advanced > Rendering > Types > Bump アドバンス > レンダリング(種類) > 衝突
Ctrl-Alt-F1 Advanced > Rendering > Features > UI アドバンス > レンダリング(機能) > UI
Ctrl-Alt-F2 Advanced > Rendering > Features > Selected アドバンス > レンダリング(機能) > 選択済
Ctrl-Alt-F3 Advanced > Rendering > Features > Highlighted アドバンス > レンダリング(機能) > ハイライト
Ctrl-Alt-F4 Advanced > Rendering > Features > Dynamic Textures アドバンス > レンダリング(機能) > ダイナミックテクスチャ
Ctrl-Alt-F5 Advanced > Rendering > Features > Foot Shadows アドバンス > レンダリング(機能) > 足の影
Ctrl-Alt-F6 Advanced > Rendering > Features > Fog アドバンス > レンダリング(機能) > くもり
Ctrl-Alt-F7 Advanced > Rendering > Features > Palletized Textures ~(未使用)
Ctrl-Alt-F8 Advanced > Rendering > Features > Test FRInfo アドバンス > レンダリング(機能) > FRInfo のテスト
Ctrl-Alt-F9 Advanced > Rendering > Features > Flexible Objects アドバンス > レンダリング(機能) > フレキシブルオブジェクト
Ctrl-Alt-Shift-T Advanced > Rendering > Selected Texture Info 開発 > レンダリング > 選択したテクスチャ情報基底
Ctrl-Shift-R Advanced > Rendering > Wireframe 開発 > レンダリング > ワイヤーフレーム
Ctrl-Shift-O Advanced > Rendering > Object-Object Occlusion 開発 > レンダリング > オブジェクト間オクルージョン
Ctrl-Alt-F Advanced > UI > Dump Focus Holder 開発 > UI > フォーカスホールダーをダンプ (ショートカットなし)
Ctrl-Shift-P Advanced > UI > Print Selected Object Info 開発 > UI > 選択したオブジェクト情報をプリント
Shift-P Advanced > UI > Print Agent Info 開発 > UI > エージェント情報をプリント
Ctrl-Alt-Shift-M Advanced > UI > Memory Stats 開発 > UI > メモリ使用状況
Ctrl-Alt-R Advanced > Character > Rebake Textures アドバンス > テクスチャのリベークをする
Ctrl-Alt-L Advanced > Network > Drop a Packet 開発 > ネットワーク > パケットドロップ
Ctrl-Alt-Shift-U Advanced > Show Updates 開発 > 情報を表示 > オブジェクトのアップデートを表示する
Ctrl-Alt-V Advanced > View Admin Options 開発 > 管理者メニューを表示する (ショートカットなし)
Ctrl-Alt-G Advanced > Request Admin Status 開発 > 管理者ステータスの呼び出し
Ctrl-Alt-Shift-G Advanced > Leave Admin Status 開発 > 管理者ステータス解除
Ctrl-Alt-Shift-O Admin > Object > Take Copy 管理者 > Object > コピーを取る
Ctrl-Alt-Shift-Del Admin > Object > Delete 管理者 > Object > 削除
Ctrl-Alt-Shift-L Admin > Object > Lock 管理者 > Object > ロック
Ctrl-Alt-Shift-I Admin > Object > Get Asset IDs 管理者 > Object > アセット ID を取得する
Ctrl-Alt-Shift-C Admin > Parcel > Set to Linden Content 管理者 > 区画 > リンデンコンテンツに設定する
Ctrl-Alt-Q ~(未使用) アドバンス > 開発メニューを表示する
Ctrl-Alt-Shift-H Hippos! 開発 > コンソール > バッジ

その他

キー ビューア 1 ビューア 2
A or Left 左に曲がる
Shift-A or Shift-Left 左に移動
C or PgDown しゃがむまたは下降
D or Right 右に曲がる
Shift-D or Shift-Right 右に移動
E or PgUp ジャンプまたは上昇
F or Home 飛行 on/off
S or Down 後ろに移動
W or Up 前に移動
Ctrl-Enter 叫ぶ
Ctrl-Up 前のチャット・IM行を表示
Ctrl-Down 次のチャット・IM行を表示
Ctrl-S ノートカード・スクリプトを保存
Ctrl-Alt-D Advanced メニュー on/off

ログイン画面

キー ビューア 1 ビューア 2
Ctrl-Shift-G グリッド選択プルダウンを表示
Ctrl-T テストウィンドウ
F2 利用規約を表示 ~(未使用?)
Personal tools
In other languages