Talk:Server Beta User Group

From Second Life Wiki
Jump to: navigation, search

Greetings there seems to be a problem on agni that i am not getting on Aditi. I can not use the Agni group Second Life Beta. Last 3 times Vector Linden had to fix this old error. It may be the bug with my user name and date again I do not know last time this made problems as of permit me to use the beta group. Has any other people had problems with this ? Do any one ever read this wiki any more ?billwindwalker@gmail.com 18:48, 22 December 2012 (PST)

This was brought up several times and in several places, mostly on the forums. There is currently an asset issue with aditi where one of the harddrives which stores assets gets full and can no longer write records. If your assets are on this particular harddrive, you will be unable to log into Aditi until someone goes in and manually clears out some of the assets on there. They are still trying to come up with some type of solution to better facilitate the issue but as it was last left at one of the last beta server meetings, it's still in the works. Your best bet is to log in with an avatar that 1) doesn't have a large inventory or 2) hasn't logged into aditi before. Usually that account will be placed on one of the other harddrives and should be able to log in then. It's a pain in the ass but the Lindens are aware of the situation and are trying to develop a solution. --Duckie Dickins 14:07, 23 December 2012 (PST)
I'm including the forum link with more about it as follow
* http://community.secondlife.com/t5/Second-Life-Server/ADITI-Problems-Thursday-Meeting/td-p/1747803
--Duckie Dickins 14:11, 23 December 2012 (PST)