From Second Life Wiki
Revision as of 12:41, 6 September 2008 by Strife Onizuka (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Not so important, actually. This style makes for less readable code. I'd rather see "case" conditional added before C style conditionals. --Clang Bailey 16:48, 19 December 2007 (PST)

You can already do such a thing with regular LSL: <lsl>llSay(1, "This is " + llList2String(["false", "true"], (a == 0)) );</lsl> --Kaluura Boa

Your workaround is very expensive (it requires a lot of bytecode). To implement the request is actually quite easy. -- Strife (talk|contribs) 12:41, 6 September 2008 (PDT)