Talk:Second Life Login API Strawman

From Second Life Wiki
Revision as of 18:22, 10 March 2008 by Which Linden (talk | contribs) (→‎agent seed cap vs host seed cap: Agreed. :-))
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

It would be nice to have a search-capability, that gives the client information on how to access search functionality. Two kinds of results for a search capability could be mentioned.

- Either an URL with given parameters for an URL based websearch (like the new all-search) - or a capability for an rest-service based search (like the other search functions). --- Leffard Lassard.

agent seed cap vs host seed cap

While editing this stuff, I noticed that "seed cap" is to be used for both the agent domain cap and the upcoming region domain cap. For clarity, I think the RESPONSE values should be:



'region_seed_cap': <uuid>

both for clarity in programming and to remind people of what they are discussing while designing what is going on. Saijanai 12:29, 10 March 2008 (PDT)

Agreed Which Linden 18:22, 10 March 2008 (PDT)