Viewer 2 Moves

From Second Life Wiki
Revision as of 12:35, 8 March 2010 by Torley Linden (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Where stuff moved from Viewer 1.23 to 2.0.

KBtip2.png Tip: You can add to this page! Please keep formatting neat.

Upload files

1.23

  1. Choose File menu > Upload.

2.0

  1. Click My Inventory sidebar tab (the luggage icon).
  2. Choose My Inventory's File menu > Upload

Profile picks and classifieds

1.23

  1. Choose Edit menu > Profile.
    • Or right-click your avatar and choose Profile.
  2. Click Picks' or Classifieds tab.

2.0

  1. Choose Me menu > Profile.
    • Or click the My Profile sidebar tab.
    • Or right-click your avatar and choose My Profile.
  2. Click My Picks tab.
  3. Click + button near the bottom to make a New Pick or New Classified.

Friends permissions

Parcel coordinates & properties

Media controls

Various shortcuts

Lag Meter & Statistics Bar