Talk:Compiling and Patching Snowglobe (Linux)

From Second Life Wiki
Jump to: navigation, search

I needed to install g++-4.1 to get the build to work.

install g++-4.1 with apt-get.

type EXPORT CXX=/usr/bin/g++-4.1 ..BEFORE.. running develop.py --Mattchew Bulloch 01:48, 13 May 2010 (UTC)

Hi Mattchew, which Linux distro & release are running? --oobscure 07:51, 13 May 2010 (UTC)